Request reverting some from git-pb

From: Junio C Hamano <hidden>
Date: 2016-06-15 22:41:57

Petr, please do not do these name clean-ups yet, _especially_
without having GIT mailing list discussion about renaming.  This
kind of change inevitably introduces merge conflicts.

I suspect this is something you lifted from the larger
libification patch.  While I think name cleanups are good in the
long run, I do not see value in lifting only some name cleanups
from a larger libification patch and having people to adjust for
the merge conflicts twice.  I would not mind if these renames
happen as a part of libification as a whole.  Pending patches
need to be inspected and adjusted when that happens anyway.  But
not until then, at least please have a courtecy to give people a
bit of warning and an opportunity to speak out.

------------------------------------------------
Rename some more cache-related functions

same_name -> ce_same_name()
remove_entry_at() -> remove_cache_entry_at()

Signed-off-by: Brad Roberts <redacted>
Signed-off-by: Petr Baudis <redacted>
------------------------------------------------
Rename cache_match_stat() to ce_match_stat()

Signed-off-by: Brad Roberts <redacted>
Signed-off-by: Petr Baudis <redacted>
------------------------------------------------
Rename cache_match_stat() to ce_match_stat()

Signed-off-by: Brad Roberts <redacted>
Signed-off-by: Petr Baudis <redacted>
------------------------------------------------
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help