Reviews by thomas.lendacky@amd.com
· dri-devel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the dri-devel archive.
12 attestations . (12 Reviewed-by)
-
STALE384d
LANDED: 3 (3M) [PATCH v3 8/8] KVM: SVM: Flush cache only on CPUs running SEV guest
2025-05-22 · Reviewed-by -
STALE384d
LANDED: 4 (3M) [PATCH v3 7/8] KVM: SEV: Prefer WBNOINVD over WBINVD for cache maintenance efficiency
2025-05-22 · Reviewed-by -
STALE384d
LANDED: 3 (3M) [PATCH v3 6/8] KVM: SVM: Remove wbinvd in sev_vm_destroy()
2025-05-22 · Reviewed-by -
STALE384d
LANDED: 3 (3M) [PATCH v3 5/8] KVM: x86: Use wbinvd_on_cpu() instead of an open-coded equivalent
2025-05-22 · Reviewed-by -
STALE384d
LANDED: 4 (3M) [PATCH v3 4/8] x86, lib: Add wbinvd and wbnoinvd helpers to target multiple CPUs
2025-05-22 · Reviewed-by -
STALE384d
LANDED: 5 (4M) [PATCH v3 3/8] x86, lib: Add WBNOINVD helper functions
2025-05-22 · Reviewed-by -
STALE436d
REVIEWED: 3 (3M) Re: [PATCH v2 8/8] KVM: SVM: Flush cache only on CPUs running SEV guest
2025-05-19 · Reviewed-by -
STALE436d
REVIEWED: 4 (3M) [PATCH v2 7/8] x86, lib: Add wbinvd and wbnoinvd helpers to target multiple CPUs
2025-05-16 · Reviewed-by -
STALE436d
REVIEWED: 3 (3M) [PATCH v2 6/8] KVM: x86: Use wbinvd_on_cpu() instead of an open-coded equivalent
2025-05-16 · Reviewed-by -
STALE436d
REVIEWED: 4 (3M) [PATCH v2 5/8] KVM: SEV: Prefer WBNOINVD over WBINVD for cache maintenance efficiency
2025-05-16 · Reviewed-by -
STALE436d
REVIEWED: 4 (3M) [PATCH v2 4/8] x86, lib: Add WBNOINVD helper functions
2025-05-16 · Reviewed-by -
STALE436d
REVIEWED: 3 (3M) [PATCH v2 1/8] KVM: SVM: Remove wbinvd in sev_vm_destroy()
2025-05-16 · Reviewed-by