Reviews by msakai@redhat.com
· dm-devel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the dm-devel archive.
19 attestations . (1 Co-developed-by, 18 Reviewed-by)
-
DORMANTno replies
REVIEWED: 1 (1M) Re: [RFC PATCH v2] dm: add deviceless messages
2026-05-13 · Reviewed-by -
STALE68d
REVIEWED: 1 (1M) Re: [RFC PATCH] dm: add deviceless messages
2026-05-12 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3] dm vdo: use get_random_u32() where appropriate
2026-04-06 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH][next] dm vdo: Fix spelling mistake "postive" -> "positive"
2026-03-31 · Reviewed-by -
STALE116d
REVIEWED: 1 (1M) Re: [PATCH 0/9] dm vdo: add in-kernel vdoformat support
2026-03-24 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] drivers/md/dm-vdo/data-vio.h: adjust function name reference
2026-01-06 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v2 1/1] Return error on corrupted metadata in start_restoring_volume functions
2025-09-09 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] vdo: omit need_resched() before cond_resched()
2025-07-14 · Reviewed-by -
STALE637d
REVIEWED: 1 (1M) Re: [PATCH 9/9] dm vdo: Remove unused uds_compute_index_size
2024-10-03 · Reviewed-by -
STALE637d
REVIEWED: 1 (1M) Re: [PATCH 8/9] dm vdo: Remove unused functions
2024-10-03 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] dm cache metadata: remove unused struct 'thunk'
2024-06-25 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] dm vdo indexer: Use swap() instead of open coding it
2024-05-29 · Reviewed-by -
STALE788d
REVIEWED: 1 (1M) Re: [PATCH] dm vdo: remove unused struct 'uds_attribute'
2024-05-24 · Reviewed-by -
STALE795d
REVIEWED: 1 (1M) Re: [PATCH vfs.all 19/26] dm-vdo: convert to use bdev_file
2024-04-10 · Reviewed-by -
STALE843d
REVIEWED: 1 (1M) Re: [PATCH 1/4] block: add a bio_list_merge_init helper
2024-03-28 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) [PATCH 1/3] dm vdo: remove pointer-map
2023-11-20 · Reviewed-by -
STALE973d
REVIEWED: 1 (1M) [PATCH 3/3] dm vdo int-map: remove unused parameter from vdo_int_map_create
2023-11-20 · Reviewed-by -
STALE973d
REVIEWED: 1 (1M) [PATCH 2/3] dm vdo int-map: rename functions to match device-mapper name style
2023-11-20 · Reviewed-by -
DORMANTno replies
Re: [vdo-devel] [PATCH v2 00/39] Add the dm-vdo deduplication and compression device mapper target.
2023-08-09 · Co-developed-by