Reviews by seanjc@google.com
· bpf
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the bpf archive.
19 attestations . (10 Acked-by, 1 Reported-by, 8 Suggested-by)
-
COLD33d
REVIEWED: 6 (5M) [PATCH v12 09/12] x86/vmscape: Use static_call() for predictor flush
2026-06-23 · Acked-by -
COLD33d
REVIEWED: 5 (5M) [PATCH v12 08/12] KVM: Define EXPORT_STATIC_CALL_FOR_KVM()
2026-06-23 · Suggested-by -
COLD33d
REVIEWED: 5 (5M) [PATCH v12 08/12] KVM: Define EXPORT_STATIC_CALL_FOR_KVM()
2026-06-23 · Acked-by -
COLD33d
REVIEWED: 6 (5M) [PATCH v12 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-06-23 · Suggested-by -
COLD33d
REVIEWED: 6 (5M) [PATCH v12 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-06-23 · Acked-by -
STALE114d
REVIEWED: 5 (5M) Re: [PATCH v11 08/12] kvm: Define EXPORT_STATIC_CALL_FOR_KVM()
2026-04-23 · Acked-by -
STALE114d
REVIEWED: 6 (5M) [PATCH v11 09/12] x86/vmscape: Use static_call() for predictor flush
2026-04-23 · Acked-by -
STALE114d
[PATCH v11 08/12] kvm: Define EXPORT_STATIC_CALL_FOR_KVM()
2026-04-23 · Suggested-by -
STALE114d
REVIEWED: 6 (5M) [PATCH v11 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-23 · Suggested-by -
STALE114d
REVIEWED: 6 (5M) [PATCH v11 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-23 · Acked-by -
STALE136d
REVIEWED: 5 (5M) Re: [PATCH v10 09/12] x86/vmscape: Use static_call() for predictor flush
2026-04-16 · Acked-by -
STALE136d
REVIEWED: 6 (5M) [PATCH v10 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-14 · Suggested-by -
STALE136d
REVIEWED: 6 (5M) [PATCH v10 04/12] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-14 · Acked-by -
STALE143d
REVIEWED: 6 (5M) [PATCH v9 04/10] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-03 · Suggested-by -
STALE143d
REVIEWED: 6 (5M) [PATCH v9 04/10] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-04-03 · Acked-by -
STALE151d
REVIEWED: 5 (5M) Re: [PATCH v8 04/10] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-03-31 · Acked-by -
STALE151d
[PATCH v8 04/10] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-03-24 · Suggested-by -
STALE159d
[PATCH v7 04/10] x86/vmscape: Rename x86_ibpb_exit_to_user to x86_predictor_flush_exit_to_user
2026-03-19 · Suggested-by -
STALE482d
[PATCH v5 16/25] KVM: VMX: Mark __kvm_is_using_evmcs static key as __ro_after_init
2025-04-29 · Reported-by