Reviews by jack@suse.cz
· bpf
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the bpf archive.
100 attestations · capped at 100 most-recent. (1 Acked-by, 95 Reviewed-by, 4 Suggested-by)
-
STALE150d
REVIEWED: 9 (9M) Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
2026-03-05 · Reviewed-by -
STALE150d
REVIEWED: 9 (9M) Re: [PATCH v3 06/12] ext2: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE150d
REVIEWED: 9 (9M) Re: [PATCH v3 04/12] vfs: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE150d
REVIEWED: 9 (9M) [PATCH v3 09/12] ext4: widen trace event i_ino fields to u64
2026-03-04 · Reviewed-by -
STALE150d
REVIEWED: 9 (9M) [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
2026-03-04 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 110/110] vfs: remove kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 104/110] fsnotify: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 098/110] udf: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 090/110] minix: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 092/110] ocfs2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 087/110] isofs: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 082/110] ext2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 067/110] proc: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 062/110] jbd2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 061/110] ext4: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 060/110] vfs: change kino_t from unsigned long to u64
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 059/110] vfs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 051/110] fsnotify: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 046/110] udf: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 040/110] ocfs2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 037/110] minix: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 034/110] isofs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 029/110] ext2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 014/110] proc: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 008/110] jbd2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 007/110] ext4: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE162d
REVIEWED: 9 (9M) Re: [PATCH v2 002/110] vfs: widen inode hash/lookup functions to u64
2026-03-03 · Reviewed-by -
STALE273d
REVIEWED: 9 (9M) Re: [PATCH] nsproxy: fix free_nsproxy() and simplify create_new_namespaces()
2025-11-13 · Reviewed-by -
STALE272d
REVIEWED: 9 (9M) Re: [PATCH 00/17] ns: header cleanups and initial namespace reference count improvements
2025-11-13 · Reviewed-by -
STALE383d
REVIEWED: 9 (9M) Re: [PATCH v5 bpf-next 1/5] namei: Introduce new helper function path_walk_parent()
2025-06-24 · Reviewed-by -
STALE559d
LANDED: 13 (13M) [PATCH v12 bpf-next 1/5] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2025-01-30 · Reviewed-by -
STALE559d
REVIEWED: 12 (12M) [PATCH v11 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2025-01-29 · Reviewed-by -
STALE562d
REVIEWED: 12 (12M) [PATCH v10 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2025-01-24 · Reviewed-by -
STALE566d
REVIEWED: 12 (12M) [PATCH v9 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2025-01-10 · Reviewed-by -
STALE576d
REVIEWED: 12 (12M) [PATCH v8 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2025-01-08 · Reviewed-by -
STALE602d
REVIEWED: 12 (12M) [PATCH v7 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2024-12-19 · Reviewed-by -
STALE602d
REVIEWED: 12 (12M) [PATCH v6 bpf-next 1/7] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2024-12-19 · Reviewed-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH v4 bpf-next 1/6] fs/xattr: bpf: Introduce security.bpf. xattr name prefix
2024-12-18 · Reviewed-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH v2 1/1] mm: change inlined allocation helpers to account at the call site
2024-04-16 · Acked-by -
STALE1032d
REVIEWED: 9 (9M) Re: [PATCH v4 2/3] mm: update memfd seal write check to include F_SEAL_WRITE
2023-10-13 · Reviewed-by -
STALE1074d
REVIEWED: 9 (9M) Re: [PATCH v2 92/92] fs: rename i_ctime field to __i_ctime
2023-07-06 · Reviewed-by -
STALE1074d
REVIEWED: 9 (9M) Re: [PATCH v2 86/92] bpf: convert to ctime accessor functions
2023-07-06 · Reviewed-by -
STALE1074d
REVIEWED: 9 (9M) Re: [PATCH v2 08/92] fs: new helper: simple_rename_timestamp
2023-07-06 · Reviewed-by -
STALE1074d
REVIEWED: 13 (13M) [PATCH v2 07/92] fs: add ctime accessors infrastructure
2023-07-05 · Reviewed-by -
STALE1128d
REVIEWED: 9 (9M) Re: [PATCH 01/79] fs: add ctime accessors infrastructure
2023-06-21 · Reviewed-by -
STALE1184d
REVIEWED: 10 (9M) [PATCH v9 3/3] mm/gup: disallow FOLL_LONGTERM GUP-fast writing to file-backed mappings
2023-05-04 · Reviewed-by -
STALE1184d
REVIEWED: 18 (17M) [PATCH v9 2/3] mm/gup: disallow FOLL_LONGTERM GUP-nonfast writing to file-backed mappings
2023-05-04 · Reviewed-by -
STALE1184d
REVIEWED: 18 (17M) [PATCH v9 1/3] mm/mmap: separate writenotify and dirty tracking logic
2023-05-04 · Reviewed-by -
STALE1196d
REVIEWED: 9 (9M) Re: [PATCH v8 3/3] mm/gup: disallow FOLL_LONGTERM GUP-fast writing to file-backed mappings
2023-05-03 · Reviewed-by -
STALE1196d
REVIEWED: 17 (17M) [PATCH v8 2/3] mm/gup: disallow FOLL_LONGTERM GUP-nonfast writing to file-backed mappings
2023-05-02 · Reviewed-by -
STALE1196d
REVIEWED: 17 (17M) [PATCH v8 1/3] mm/mmap: separate writenotify and dirty tracking logic
2023-05-02 · Reviewed-by -
STALE1199d
REVIEWED: 17 (17M) [PATCH v7 1/3] mm/mmap: separate writenotify and dirty tracking logic
2023-05-02 · Reviewed-by -
STALE1199d
REVIEWED: 17 (17M) [PATCH v7 2/3] mm/gup: disallow FOLL_LONGTERM GUP-nonfast writing to file-backed mappings
2023-05-02 · Reviewed-by -
STALE1199d
REVIEWED: 17 (17M) [PATCH v6 2/3] mm/gup: disallow FOLL_LONGTERM GUP-nonfast writing to file-backed mappings
2023-05-01 · Reviewed-by -
STALE1199d
REVIEWED: 17 (17M) [PATCH v6 1/3] mm/mmap: separate writenotify and dirty tracking logic
2023-05-01 · Reviewed-by -
STALE1199d
REVIEWED: 9 (9M) Re: [PATCH v5] mm/gup: disallow GUP writing to file-backed mappings by default
2023-04-28 · Reviewed-by -
STALE2401d
REVIEWED: 11 (9M) [PATCH v12 05/22] goldish_pipe: rename local pin_user_pages() routine
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 10 (9M) [PATCH v12 12/22] goldish_pipe: convert to pin_user_pages() and put_user_page()
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 14 (13M) [PATCH v12 02/22] mm/gup: move try_get_compound_head() to top, fix minor issues
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 10 (9M) [PATCH v12 04/22] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 14 (13M) [PATCH v12 01/22] mm/gup: factor out duplicate code from four routines
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 10 (9M) [PATCH v12 08/22] mm/gup: allow FOLL_FORCE for get_user_pages_fast()
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 14 (14M) [PATCH v12 16/22] fs/io_uring: set FOLL_PIN via pin_user_pages()
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 11 (9M) [PATCH v12 14/22] mm/process_vm_access: set FOLL_PIN via pin_user_pages_remote()
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 10 (9M) [PATCH v12 11/22] mm/gup: introduce pin_user_pages*() and FOLL_PIN
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 9 (9M) [PATCH v12 22/22] mm, tree-wide: rename put_user_page*() to unpin_user_page*()
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 16 (13M) [PATCH v12 09/22] IB/umem: use get_user_pages_fast() to pin DMA pages
2020-01-07 · Reviewed-by -
STALE2401d
REVIEWED: 9 (9M) [PATCH v12 20/22] powerpc: book3s64: convert to pin_user_pages() and put_user_page()
2020-01-07 · Reviewed-by -
STALE2411d
REVIEWED: 10 (9M) [PATCH v12] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
2019-12-19 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v12 23/25] mm/gup: track FOLL_PIN pages
2019-12-17 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v12 23/25] mm/gup: track FOLL_PIN pages
2019-12-17 · Suggested-by -
STALE2411d
REVIEWED: 11 (9M) [PATCH v11 05/25] goldish_pipe: rename local pin_user_pages() routine
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 11 (9M) [PATCH v11 13/25] mm/process_vm_access: set FOLL_PIN via pin_user_pages_remote()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 10 (9M) [PATCH v11 10/25] mm/gup: introduce pin_user_pages*() and FOLL_PIN
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 14 (13M) [PATCH v11 01/25] mm/gup: factor out duplicate code from four routines
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 16 (13M) [PATCH v11 09/25] IB/umem: use get_user_pages_fast() to pin DMA pages
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 14 (13M) [PATCH v11 02/25] mm/gup: move try_get_compound_head() to top, fix minor issues
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 10 (9M) [PATCH v11 08/25] mm/gup: allow FOLL_FORCE for get_user_pages_fast()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 10 (9M) [PATCH v11 11/25] goldish_pipe: convert to pin_user_pages() and put_user_page()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 14 (14M) [PATCH v11 15/25] fs/io_uring: set FOLL_PIN via pin_user_pages()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v11 20/25] powerpc: book3s64: convert to pin_user_pages() and put_user_page()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v11 22/25] mm, tree-wide: rename put_user_page*() to unpin_user_page*()
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v11 23/25] mm/gup: track FOLL_PIN pages
2019-12-16 · Reviewed-by -
STALE2411d
REVIEWED: 9 (9M) [PATCH v11 23/25] mm/gup: track FOLL_PIN pages
2019-12-16 · Suggested-by -
STALE2411d
REVIEWED: 10 (9M) [PATCH v11 04/25] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
2019-12-16 · Reviewed-by -
STALE2431d
REVIEWED: 9 (9M) Re: [PATCH v11 23/25] mm/gup: track FOLL_PIN pages
2019-12-16 · Reviewed-by -
STALE2431d
[PATCH v11 23/25] mm/gup: track FOLL_PIN pages
2019-12-14 · Suggested-by -
STALE2431d
REVIEWED: 11 (9M) [PATCH v10 05/25] goldish_pipe: rename local pin_user_pages() routine
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 14 (13M) [PATCH v10 01/25] mm/gup: factor out duplicate code from four routines
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 9 (9M) [PATCH v10 20/25] powerpc: book3s64: convert to pin_user_pages() and put_user_page()
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 14 (14M) [PATCH v10 15/25] fs/io_uring: set FOLL_PIN via pin_user_pages()
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 14 (13M) [PATCH v10 02/25] mm/gup: move try_get_compound_head() to top, fix minor issues
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 10 (9M) [PATCH v10 11/25] goldish_pipe: convert to pin_user_pages() and put_user_page()
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 10 (9M) [PATCH v10 08/25] mm/gup: allow FOLL_FORCE for get_user_pages_fast()
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 10 (9M) [PATCH v10 10/25] mm/gup: introduce pin_user_pages*() and FOLL_PIN
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 10 (9M) [PATCH v10 04/25] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 9 (9M) [PATCH v10 22/25] mm, tree-wide: rename put_user_page*() to unpin_user_page*()
2019-12-12 · Reviewed-by -
STALE2431d
REVIEWED: 16 (13M) [PATCH v10 09/25] IB/umem: use get_user_pages_fast() to pin DMA pages
2019-12-12 · Reviewed-by -
STALE2431d
[PATCH v10 23/25] mm/gup: track FOLL_PIN pages
2019-12-12 · Suggested-by