drm gpuvm · Supported
Maintainers
- M Danilo Krummrich <dakr@kernel.org>
- R Matthew Brost <matthew.brost@intel.com>
- R Thomas Hellström <thomas.hellstrom@linux.intel.com>
- R Alice Ryhl <aliceryhl@google.com>
Paths
- F
drivers/gpu/drm/drm_gpuvm.c - F
include/drm/drm_gpuvm.h - F
rust/helpers/drm_gpuvm.c - F
rust/kernel/drm/gpuvm/
Last 30 days
Recent patches
Most-recent 10 patches in this subsystem on asahi, ordered by date desc.
-
STALE337d
[PATCH v4 6/7] drm/gpuvm: Add DRM_GPUVA_REPEAT flag and logic
2025-07-07 · Caterina Shablia <hidden> -
STALE337d
[PATCH v4 5/7] drm/gpuvm: Add a flags field to drm_gpuvm_map_req/drm_gpuva_op_map
2025-07-07 · Caterina Shablia <hidden> -
STALE337d
[PATCH v4 4/7] drm/gpuvm: Add a helper to check if two VA can be merged
2025-07-07 · Caterina Shablia <hidden> -
STALE337d
[PATCH v4 3/7] drm/gpuvm: Pass map arguments through a struct
2025-07-07 · Caterina Shablia <hidden> -
STALE337d
[PATCH v4 2/7] drm/gpuvm: Kill drm_gpuva_init()
2025-07-07 · Caterina Shablia <hidden> -
STALE536d
Re: [PATCH 0/4] drm/gpuvm: Add support for single-page-filled mappings
2025-02-03 · Boris Brezillon <boris.brezillon@collabora.com> -
STALE536d
[PATCH 4/4] drm/gpuvm: Plumb through flags into drm_gpuva_init
2025-02-02 · Asahi Lina <hidden> -
STALE536d
[PATCH 3/4] drm/gpuvm: Add DRM_GPUVA_SINGLE_PAGE flag and logic
2025-02-02 · Asahi Lina <hidden> -
STALE536d
[PATCH 2/4] drm/gpuvm: Plumb through flags into drm_gpuva_op_map
2025-02-02 · Asahi Lina <hidden> -
STALE536d
[PATCH 1/4] drm/gpuvm: Add a flags argument to drm_gpuvm_sm_map[_*]
2025-02-02 · Asahi Lina <hidden>