Reviews by joe@perches.com
· alsa-devel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the alsa-devel archive.
10 attestations . (6 Reported-by, 4 Suggested-by)
-
STALE1590d
LANDED [PATCH] ALSA: seq: oss: fix typo
2022-03-13 · Reported-by -
STALE2265d
LANDED [PATCH v2 -next] ASoC: SOF: Intel: Fix unused variable warning
2020-05-07 · Suggested-by -
STALE2388d
[PATCH] slimbus: Use the correct style for SPDX License Identifier
2020-01-04 · Suggested-by -
STALE2636d
REVIEWED: 1 (0M) [PATCH v4 22/22] soundwire: add missing newlines in dynamic debug logs
2019-05-01 · Reported-by -
STALE2638d
[PATCH v3 5/5] soundwire: add missing newlines in dynamic debug logs
2019-04-11 · Reported-by -
STALE2660d
[PATCH v2 4/4] soundwire: add missing newlines in dynamic debug logs
2019-04-08 · Reported-by -
STALE3532d
[PATCH] ALSA: bebob: compare whole string for model name so that readers are not confused
2016-11-17 · Reported-by -
STALE927d
[PATCH v2 1/2] ALSA: compress: Restructure source code around an if statement in snd_compr_set_params()
2016-08-22 · Suggested-by -
DORMANTno replies
[PATCH] ALSA: hda: Fix krealloc() with __GFP_ZERO usage
2016-08-03 · Reported-by -
STALE5108d
[PATCH] ia64: rename platform_* to ia64_platform_*
2012-07-25 · Suggested-by